Summer Limited Time 55% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 1271b8m643

200-301 Exam Dumps - Cisco Certified Network Associate

Question # 4

All physical cabling between the two switches is installed. Configure the network connectivity between the switches using the designated VLANs and interfaces.

1. Configure VLAN 100 named Compute and VLAN 200 named Telephony where required for each task.

2. Configure Ethernet0/1 on SW2 to use the existing VLAN named Available.

3. Configure the connection between the switches using access ports.

4. Configure Ethernet0/1 on SW1 using data and voice VLANs.

5. Configure Ethemet0/1 on SW2 so that the Cisco proprietary neighbor discovery protocol is turned off for the designated interface only.

Full Access
Question # 5

IP connectivity between the three routers is configured. OSPF adjacencies must be established.

1. Configure R1 and R2 Router IDs using the interface IP addresses from the link that is shared between them.

2. Configure the R2 links with a max value facing R1 and R3. R2 must become the DR. R1 and R3 links facing R2 must remain with the default OSPF configuration for DR election. Verify the configuration after clearing the OSPF process.

3. Using a host wildcard mask, configure all three routers to advertise their respective Loopback1 networks.

4. Configure the link between R1 and R3 to disable their ability to add other OSPF routers.

Full Access
Question # 6

Three switches must be configured for Layer 2 connectivity. The company requires only the designated VLANs to be configured on their respective switches and permitted accross any links between switches for security purposes. Do not modify or delete VTP configurations.

The network needs two user-defined VLANs configured:

VLAN 110: MARKETING

VLAN 210: FINANCE

1. Configure the VLANs on the designated switches and assign them as access ports to the interfaces connected to the PCs.

2. Configure the e0/2 interfaces on Sw1 and Sw2 as 802.1q trunks with only the required VLANs permitted.

3. Configure the e0/3 interfaces on Sw2 and Sw3 as 802.1q trunks with only the required VLANs permitted.

Full Access
Question # 7

A Cisco engineer is configuring a factory-default router with these three passwords:

• The user EXEC password for console access is p4ssw0rd1

• The user EXEC password for Telnet access is s3cr3t2

• The password for privileged EXEC mode is pnv4t3p4ss Which command sequence must the engineer configured

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 8

Refer to the exhibit.

R1 learns all routes via OSPF Which command configures a backup static route on R1 to reach the 192 168.20.0/24 network via R3?

A.

R1(config)#ip route 192.168.20.0 255.255.0.0 192.168.30.2

B.

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2 90

C.

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2 111

D.

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2

Full Access
Question # 9

What are two benefits of FHRPs? (Choose two.)

A.

They enable automatic failover of the default gateway.

B.

They allow multiple devices to serve as a single virtual gateway for clients in the network.

C.

They are able to bundle multiple ports to increase bandwidth.

D.

They prevent loops in the Layer 2 network.

E.

They allow encrypted traffic.

Full Access
Question # 10

Which two components comprise part of a PKI? (Choose two.)

A.

preshared key that authenticates connections

B.

RSA token

C.

CA that grants certificates

D.

clear-text password that authenticates connections

E.

one or more CRLs

Full Access
Question # 11

Refer to the exhibit.

Which configuration enables DHCP addressing for hosts connected to interface FastEthernetO/1 on router R4?

A.

interface FastEthernet0/0

ip helper-address 10.0.1.1

i

access-list 100 permit udp host 10.0.1.1 eq bootps host 10.148.2.1

B.

interface FastEthernot0/1

ip helper-address 10.0.1.1

!

access-list 100 permit tcp host 10.0.1.1 eq 67 host 10.148.2.1

C.

interface FastEthernetO/0

ip helper-address 10.0.1.1

I

access-list 100 permit host 10.0.1.1 host 10.148.2.1 eq bootps

D.

interface FastEthernet0/1

ip helper-address 10.0.1.1

!

access-list 100 permit udp host 10.0.1.1 eq bootps host 10.148.2.1

Full Access
Question # 12

What is a function of an endpoint on a network?

A.

forwards traffic between VLANs on a network

B.

connects server and client devices to a network

C.

allows users to record data and transmit to a tile server

D.

provides wireless services to users in a building

Full Access
Question # 13

A network engineer is Installing an IPv6-only capable device. The client has requested that the device IP address be reachable only from the internal network. Which type of IPv6 address must the engineer assign?

A.

unique local address

B.

link-local address

C.

aggregatable global address

D.

IPv4-compatible IPv6 address

Full Access
Question # 14

Drag and drop the Cisco IOS attack mitigation features from the left onto the types of network attack they mitigate on the right.

Full Access
Question # 15

What is a zero-day exploit?

A.

It is when a new network vulnerability is discovered before a fix is available

B.

It is when the perpetrator inserts itself in a conversation between two parties and captures or alters data.

C.

It is when the network is saturated with malicious traffic that overloads resources and bandwidth

D.

It is when an attacker inserts malicious code into a SOL server.

Full Access
Question # 16

Refer to the exhibit.

Which two commands must be configured on router R1 to enable the router to accept secure remote-access connections? (Choose two )

A.

transport input telnet

B.

crypto key generate rsa

C.

ip ssh pubkey-chain

D.

login console

E.

username cisco password 0 Cisco

Full Access
Question # 17

Which field within the access-request packet is encrypted by RADIUS?

A.

authorized services

B.

authenticator

C.

username

D.

password

Full Access
Question # 18

Which type of IPv6 address is similar to a unicast address but is assigned to multiple devices on the same network at the same time?

A.

global unicast address

B.

anycast address

C.

multicast address

D.

link-local address

Full Access
Question # 19

Why would VRRP be implemented when configuring a new subnet in a multivendor environment?

A.

when a gateway protocol is required that support more than two Cisco devices for redundancy

B.

to enable normal operations to continue after a member failure without requiring a change In a host ARP cache

C.

to ensure that the spanning-tree forwarding path to the gateway is loop-free

D.

to interoperate normally with all vendors and provide additional security features for Cisco devices

Full Access
Question # 20

Refer to the exhibit.

Users need to connect to the wireless network with IEEE 802. 11r-compatible devices. The connection must be maintained as users travel between floors or to other areas in the building What must be the configuration of the connection?

A.

Select the WPA Policy option with the CCKM option.

B.

Disable AES encryption.

C.

Enable Fast Transition and select the FT 802.1x option.

D.

Enable Fast Transition and select the FT PSK option.

Full Access
Question # 21

Drag and drop the TCP or UDP details from the left onto their corresponding protocols on the right.

Full Access
Question # 22

Refer to the exhibit.

R1 has taken the DROTHER role in the OSPF DR/BDR election process. Which configuration must an engineer implement so that R1 is elected as the DR?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 23

Drag and drop the IPv6 addresses from the left onto the corresponding address types on the right.

Full Access
Question # 24

Refer to the exhibit.

An engineer has started to configure replacement switch SW1. To verify part of the configuration, the engineer issued the commands as shown and noticed that the entry for PC2 is missing. Which change must be applied to SW1 so that PC1 and PC2 communicate normally?

A)

B)

C)

D)

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 25

Refer to the exhibit.

Which plan must be Implemented to ensure optimal QoS marking practices on this network?

A.

As traffic traverses MLS1 remark the traffic, but trust all markings at the access layer.

B.

Trust the IP phone markings on SW1 and mark traffic entering SW2 at SW2.

C.

Remark traffic as it traverses R1 and trust all markings at the access layer.

D.

As traffic enters from the access layer on SW1 and SW2. trust all traffic markings.

Full Access
Question # 26

An engineer is tasked to configure a switch with port security to ensure devices that forward unicasts multicasts and broadcasts are unable to flood the port The port must be configured to permit only two random MAC addresses at a time Drag and drop the required configuration commands from the left onto the sequence on the right Not all commands are used.

Full Access
Question # 27

Drag and drop the threat-mitigation techniques from the left onto the types of threat or attack they mitigate on the right.

Full Access
Question # 28

Refer to the exhibit.

Drag and drop the prefix lengths from the left onto the corresponding prefixes on the right Not all prefixes are used

Full Access
Question # 29

Connectivity between four routers has been established. IP connectivity must be configured in the order presented to complete the implementation. No dynamic routing protocols are included.

1. Configure static routing using host routes to establish connectivity from router R3 to the router R1 Loopback address using the source IP of 209.165.200.230.

2. Configure an IPv4 default route on router R2 destined for router R4.

3. Configure an IPv6 default router on router R2 destined for router R4.

Full Access
Question # 30

Configure IPv4 and IPv6 connectivity between two routers. For IPv4, use a /28 network from the 192.168.1.0/24 private range. For IPv6, use the first /64 subnet from the 2001:0db8:aaaa::/48 subnet.

1. Using Ethernet0/1 on routers R1 and R2, configure the next usable/28 from the 192.168.1.0/24 range. The network 192.168.1.0/28 is unavailable.

2. For the IPv4 /28 subnet, router R1 must be configured with the first usable host address.

3. For the IPv4 /28 subnet, router R2 must be configured with the last usable host address.

4. For the IPv6 /64 subnet, configure the routers with the IP addressing provided from the topology.

5. A ping must work between the routers on the IPv4 and IPv6 address ranges.

Full Access
Question # 31

Connectivity between three routers has been established, and IP services must be configured jn the order presented to complete the implementation Tasks assigned include configuration of NAT, NTP, DHCP, and SSH services.

1. All traffic sent from R3 to the R1 Loopback address must be configured for NAT on R2. All source addresses must be translated from R3 to the IP address of Ethernet0/0 on R2, while using only a standard access list named NAT To verify, a ping must be successful to the R1 Loopback address sourced from R3. Do not use NVI NAT configuration.

2. Configure R1 as an NTP server and R2 as a client, not as a peer, using the IP address of the R1 Ethernet0/2 interface. Set the clock on the NTP server for midnight on January 1, 2019.

3. Configure R1 as a DHCP server for the network 10.1.3.0/24 in a pool named TEST. Using a single command, exclude addresses 1-10 from the range. Interface Ethernet0/2 on R3 must be issued the IP address of 10.1.3.11 via DHCP.

4. Configure SSH connectivity from R1 to R3, while excluding access via other remote connection protocols. Access for user root and password Cisco must be set on router R3 using RSA and 1024 bits. Verify connectivity using an SSH session from router R1 using a destination address of 10.1.3.11. Do NOT modify console access or line numbers to accomplish this task.

Full Access
Question # 32

What are two reasons that cause late collisions to increment on an Ethernet interface? (Choose two)

A.

when the sending device waits 15 seconds before sending the frame again

B.

when the cable length limits are exceeded

C.

when one side of the connection is configured for half-duplex

D.

when Carrier Sense Multiple Access/Collision Detection is used

E.

when a collision occurs after the 32nd byte of a frame has been transmitted

Full Access
Question # 33

Refer to the exhibit.

A packet is being sent across router R1 to host 172.16.0.14. What is the destination route for the packet?

A.

209.165.200.254 via Serial0/0/1

B.

209.165.200.254 via Serial0/0/0

C.

209.165.200.246 via Serial0/1/0

D.

209.165.200.250 via Serial0/0/0

Full Access
Question # 34

Which two values or settings must be entered when configuring a new WLAN in the Cisco Wireless LAN Controller GUI? (Choose two)

A.

management interface settings

B.

QoS settings

C.

Ip address of one or more access points

D.

SSID

E.

Profile name

Full Access
Question # 35

A user configured OSPF in a single area between two routers A serial interface connecting R1 and R2 is running encapsulation PPP By default which OSPF network type is seen on this interface when the user types show ip ospf interface on R1 or R2?

A.

port-to-multipoint

B.

broadcast

C.

point-to-point

D.

nonbroadcast

Full Access
Question # 36

How does a Cisco Unified Wireless network respond to Wi-Fi channel overlap?

A.

It alternates automatically between 2.4 GHz and 5 GHz on adjacent access points

B.

It allows the administrator to assign channels on a per-device or per-interface basis.

C.

It segregates devices from different manufacturers onto different channels.

D.

It analyzes client load and background noise and dynamically assigns a channel.

Full Access
Question # 37

Which WPA3 enhancement protects against hackers viewing traffic on the Wi-Fi network?

A.

TKiP encryption

B.

AES encryption

C.

scrambled encryption key

D.

SAE encryption

Full Access
Question # 38

Refer to Exhibit.

Which configuration must be applied to the router that configures PAT to translate all addresses in VLAN 200 while allowing devices on VLAN 100 to use their own IP addresses?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 39

An engineer configured an OSPF neighbor as a designated router. Which state verifies the designated router is in the proper mode?

A.

Exchange

B.

2-way

C.

Full

D.

Init

Full Access
Question # 40

Refer to the exhibit.

What is the effect of this configuration?

A.

All ARP packets are dropped by the switch

B.

Egress traffic is passed only if the destination is a DHCP server.

C.

All ingress and egress traffic is dropped because the interface is untrusted

D.

The switch discard all ingress ARP traffic with invalid MAC-to-IP address bindings.

Full Access
Question # 41

What is a characteristic of private IPv4 addressing?

A.

traverse the Internet when an outbound ACL is applied

B.

issued by IANA in conjunction with an autonomous system number

C.

composed of up to 65.536 available addresses

D.

used without tracking or registration

Full Access
Question # 42

What are two characteristics of a public cloud Implementation? (Choose two.)

A.

It is owned and maintained by one party, but it is shared among multiple organizations.

B.

It enables an organization to fully customize how It deploys network resources.

C.

It provides services that are accessed over the Internet.

D.

It Is a data center on the public Internet that maintains cloud services for only one company.

E.

It supports network resources from a centralized third-party provider and privately-owned virtual resources

Full Access
Question # 43

What benefit does controller-based networking provide versus traditional networking?

A.

moves from a two-tier to a three-tier network architecture to provide maximum redundancy

B.

provides an added layer of security to protect from DDoS attacks

C.

allows configuration and monitoring of the network from one centralized port

D.

combines control and data plane functionality on a single device to minimize latency

Full Access
Question # 44

What is a capability of FTP in network management operations?

A.

encrypts data before sending between data resources

B.

devices are directly connected and use UDP to pass file information

C.

uses separate control and data connections to move files between server and client

D.

offers proprietary support at the session layer when transferring data

Full Access
Question # 45

What is the same for both copper and fiber interfaces when using SFP modules?

A.

They support an inline optical attenuator to enhance signal strength

B.

They provide minimal interruption to services by being hot-swappable

C.

They offer reliable bandwidth up to 100 Mbps in half duplex mode

D.

They accommodate single-mode and multi-mode in a single module

Full Access
Question # 46

Drag and drop the descriptions from the left onto the configuration-management technologies on the right.

Full Access
Question # 47

What facilitates a Telnet connection between devices by entering the device name?

A.

SNMP

B.

DNS lookup

C.

syslog

D.

NTP

Full Access
Question # 48

which purpose does a northbound API serve in a controller-based networking architecture?

A.

communicates between the controller and the physical network hardware

B.

reports device errors to a controller

C.

generates statistics for network hardware and traffic

D.

facilitates communication between the controller and the applications

Full Access
Question # 49

Which command is used to specify the delay time in seconds for LLDP to initialize on any interface?

A.

lldp timer

B.

lldp holdtimt

C.

lldp reinit

D.

lldp tlv-select

Full Access
Question # 50

What are two functions of an SDN controller? (Choose two)

A.

Layer 2 forwarding

B.

coordinating VTNs

C.

tracking hosts

D.

managing the topology

E.

protecting against DDoS attacks

Full Access
Question # 51

Which two components are needed to create an Ansible script that configures a VLAN on a switch? (Choose two.)

A.

cookbook

B.

task

C.

playbook

D.

model

E.

recipe

Full Access
Question # 52

Drag and drop the DHCP snooping terms from the left onto the descriptions on the right.

Full Access
Question # 53

Drag and drop the attack-mitigation techniques from the left onto the Types of attack that they mitigate on the right.

Full Access
Question # 54

Refer to the exhibit.

How must router A be configured so that it only sends Cisco Discovery Protocol Information to router C?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 55

What is a characteristic of cloud-based network topology?

A.

wireless connections provide the sole access method to services

B.

onsite network services are provided with physical Layer 2 and Layer 3 components

C.

services are provided by a public, private, or hybrid deployment

D.

physical workstations are configured to share resources

Full Access
Question # 56

Refer to the exhibit.

Which outcome is expected when PC_A sends data to PC_B?

A.

The switch rewrites the source and destination MAC addresses with its own.

B.

The source MAC address is changed.

C.

The source and destination MAC addresses remain the same.

D.

The destination MAC address is replaced with ffff.ffff.ffff.

Full Access
Question # 57

Which attribute does a router use to select the best path when two or more different routes to the same destination exist from two different routing protocols.

A.

dual algorithm

B.

metric

C.

administrative distance

D.

hop count

Full Access
Question # 58

Refer to the exhibit.

If the network environment is operating normally, which type of device must be connected to interface FastEthernet 0/1?

A.

DHCP client

B.

access point

C.

router

D.

PC

Full Access
Question # 59

Refer to the exhibit.

An access list is required to permit traffic from any host on interface G0/0 and deny traffic from interface G/0/1. Which access list must be applied?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 60

Drag and drop the functions of DHCP from the left onto any of the positions on the right Not all functions are used

Full Access
Question # 61

How do servers connect to the network in a virtual environment?

A.

wireless to an access point that is physically connected to the network

B.

a cable connected to a physical switch on the network

C.

a virtual switch that links to an access point that is physically connected to the network

D.

a software switch on a hypervisor that is physically connected to the network

Full Access
Question # 62

What is a DHCP client?

A.

a workstation that requests a domain name associated with its IP address

B.

a host that is configured to request an IP address automatically

C.

a server that dynamically assigns IP addresses to hosts.

D.

a router that statically assigns IP addresses to hosts.

Full Access
Question # 63

Refer to the exhibit.

After running the code in the exhibit, which step reduces the amount of data that the NETCONF server returns to the NETCONF client, to only the interface's configuration?

A.

Use the Ixml library to parse the data returned by the NETCONF server for the interface's configuration.

B.

Create an XML filter as a string and pass it to get_config() method as an argument.

C.

Create a JSON filter as a string and pass it to the get_config() method as an argument.

D.

Use the JSON library to parse the data returned by the NETCONF server for the interface's configuration.

Full Access
Question # 64

Which state does the switch port move to when PortFast is enabled?

A.

forwarding

B.

listening

C.

blocking

D.

learning

Full Access
Question # 65

Which command prevents passwords from being stored in the configuration as plain text on a router or switch?

A.

enable secret

B.

service password-encryption

C.

username Cisco password encrypt

D.

enable password

Full Access
Question # 66

Refer to the exhibit Routers R1 and R2 have been configured with their respective LAN interfaces The two circuits are operational and reachable across WAN Which command set establishes failover redundancy if the primary circuit goes down?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 67

Why was the RFC 1918 address space defined?

A.

conserve public IPv4 addressing

B.

preserve public IPv6 address space

C.

reduce instances of overlapping IP addresses

D.

support the NAT protocol

Full Access
Question # 68

An engineer must configure Interswitch VLAN communication between a Cisco switch and a third-party switch. Which action should be taken?

A.

configure IEEE 802.1p

B.

configure IEEE 802.1q

C.

configure ISL

D.

configure DSCP

Full Access
Question # 69

Refer to the exhibit.

Which command provides this output?

A.

show ip route

B.

show ip interface

C.

show interface

D.

show cdp neighbor

Full Access